PowerWeb 虛擬主機
2017年02月02日 星期四

PHP 7 虛擬主機,虛擬主機升級 PHP 版本方式



PHP 7 虛擬主機,虛擬主機升級 PHP 版本方式

     PHP7

原虛擬主機帳戶若目前使用 PHP 5.3 以前版本,如欲升級 PHP 5.4 以後版本(PHP 5.4、PHP 5.5、PHP 5.6 ....) 或  PHP 7 虛擬主機,可於線上客服中心填寫申請表單,註明: 1、虛擬主機帳戶網域名稱;  2、申請更換虛擬主機的原因(請詳加說明以利技術人員進一步瞭解您所遇到的問題及需求)。

新用戶預設安裝於新版的伺服主機,PHP 使用目前最新的 PHP 5 版本(如: PHP 5.6),若欲使用 PHP 7 時可自行設定 .htaccess 檔案,可於同一虛擬主機帳戶內使用多個 PHP 版本,詳細內容請參閱「使用 .htaccess 變更 PHP 版本 (PHP5.4、PHP5.5、PHP5.6、PHP7.0、PHP7.1)」。

 

申請時需注意:

1) 更新 PHP 版本後,原舊 PHP 程式碼可能無法執行,使用者需自行確認可更新舊 PHP 系統能力再行申請。

2) 每一虛擬主機帳戶僅提供乙次虛擬主機升級免費搬遷,如超過則升級搬遷需酌收系統服務費。

 



上一筆 回上頁 下一筆




POWERWEB 虛擬主機網頁空間 © 2004~2017 KangYu Inc. All Rights Reserved. 諮詢專線 0809-058-688 服務時間 週一~週五 09:00 ~ 18:00‧ 傳真電話 (02) 3322-9019
線上信用卡授權