PowerWeb 虛擬主機
2012年03月27日 星期二

Mozilla Firefox, Thunderbird, Seamonkey 存在整數溢位的弱點,請儘速更新!



Mozilla Firefox, Thunderbird, Seamonkey 存在整數溢位的弱點,請儘速更新!
詳細描述:
Mozilla Firefox、Thunderbird 被libpng 回報存在整數溢位的弱點,惡意人士可透過引誘使用者瀏覽事先建立的惡意網頁後,便可執行任意程式碼、提升權限、規避部份安全限制等讓使用者系統受駭之安全 性弱點。

目前已知會受到影響的版本為Mozilla Firefox 10.x 或3.6.x (含)之前版本,Mozilla Thunderbird 10.x 或 3.1.x (含)之前版本,Seamonkey 2.x (含)之前版本,中華電信SOC 建議使用者應儘速上網更新,以降低受駭風險。

 
受影響系統:
  • Mozilla Firefox 10.x 或3.6.x (含)之前版本
  • Mozilla Thunderbird 10.x 或 3.1.x(含)之前版本
  • Seamonkey 2.x(含)之前版本
解決辦法:
手動下載安裝:



資料來源: http://www.gsn-cert.nat.gov.tw/05-02-01-detail.php?cat=vul&chtip=HiNet-2012-0017



上一筆 回上頁 下一筆




POWERWEB 虛擬主機網頁空間 © 2004~2017 KangYu Inc. All Rights Reserved. 諮詢專線 0809-058-688 服務時間 週一~週五 09:00 ~ 18:00‧ 傳真電話 (02) 3322-9019
線上信用卡授權